Amazonのプラグイン

Amazonのプラグインがグルグル回り続け、画像が表示されないことについて、なんとなくわかったこと。

ネットでいろいろ調べてたら、利用条件が変わったのが原因という記事を発見しました。
自分のところにもメールが来てないか確認したら届いてました。
その中にこういう文言がありました。

“2019年1月23日以降、PA-API をご利用いただくための条件を変更いたします。

1. PA-APIを継続してご利用いただくためには過去30日以内にPA-APIから取得したリンク経由の売上が少なくとも1件必要となります。”

たぶん自分のところは、これが原因だろうと思います。
通常のリンク作成機能は使えるみたいなので、過去の記事はリンク作成機能を使い、なおしていこうと思います。
全記事なおし終わるのは、いつになることやら…。

Related Posts

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください